Page 1 of 1

Asteroids cocktail skjermproblem

Posted: 16 Jul 2014 07:38
by Atari1980
Jeg har hatt et Asteroids cocktailbord en god stund, men har den siste tiden ikke fungert slik den skal (det var lyn den helgen den sluttet å virke skikkelig).
Det første symptomet var at den restartet/blinket hele tiden, hvert sekund eller oftere etter skjermen varmet seg opp.
I test-mode fungerte skjermen helt fint, ingen restart/blinking.
Jeg legger også merke til at dioden på skjermkortet blinker i takt med skjermen så jeg mistenker skjermkortet, men kan ikke se noe svidde loddinger eller lignende.
Har også prøvd å måle meg frem for å finne ut om det er noe feil med strømforsyninger, noe det ikke virker som det er.

Er det noen som kjenner igjen disse symptomene og har ide om hva det kan være og hvordan jeg fikser det?
Eventuelt finnes det noen som reparerer slike automater i Oslo-området?

Re: Asteroids cocktail skjermproblem

Posted: 18 Jul 2014 16:16
by Atari1980
Oppdatering:

Skjermen er en G05-805 15 tommer monochrome X-Y monitor.
Ut fra hovedtrafo måler jeg 3 forskjellig spenninger: ca 7V, ca 19V og ca 10,5V.
I følge dokumentasjon (se vedlagt) burde jeg ha ca 36V hvor jeg måler 19V
Kan dette muligens skyldes at jeg har 220V inn og ikke 120V?
Eller kan jeg konkludere med at det er noe galt med spenningstilførsel?

Re: Asteroids cocktail skjermproblem

Posted: 18 Jul 2014 20:14
by Bally
Hei

Måler du mellom 4 og 6 og 4 og 7 på J5 ?

Re: Asteroids cocktail skjermproblem

Posted: 22 Jul 2014 15:56
by Atari1980
Ja, måler 19V der.

Re: Asteroids cocktail skjermproblem

Posted: 23 Jul 2014 16:57
by Bally
Og sikringene er hele........?

Re: Asteroids cocktail skjermproblem

Posted: 04 Aug 2014 03:18
by Atari1980
Ja, sikringene er hele.
Har bestilt et kondensator sett fra ebay, så jeg skal prøve å bytte alle elektrolyttkondensatorene.

Re: Asteroids cocktail skjermproblem

Posted: 07 Aug 2014 00:00
by Bally
eh...javel..

Regner med at du har målt på selve pluggen og uten belastning ?