Andy Capp problem

Tekniske diskusjoner om utbetalingsautomater gjøres her.
Post Reply
hydronic
Flipperjomfru
Posts: 5
Joined: 01 May 2009 14:54

Andy Capp problem

Post by hydronic » 06 Sep 2017 18:18

Hei dere.
Håper noen kan hjelpe meg.
Jeg har en Andy Capp som alt fungerer som den skal foruten at lysene ikke stemmer med hva som skjer i spillet. F.eks lyser alle lysene til Flo uansett når det er bonusfunksjon og man ser ikke hvor Andy flytter seg selvom alle lysene virker.
Noen som har peilig på hva dette kan være? Ellers vises det riktige bonusfunskjoner i selve bonusspillet når andy stopper på de forskjellige. De bare lyser ikke opp. (Men pærene fungere)
Any ideas?

hydronic
Flipperjomfru
Posts: 5
Joined: 01 May 2009 14:54

Re: Andy Capp problem

Post by hydronic » 11 Sep 2017 23:41

Noen som vet om noen i nærheten av Drammen som har peiling på disse å kunne tatt en kikk på den?

zsvennyz
Flipperkonge
Posts: 483
Joined: 22 Sep 2011 07:46

Re: Andy Capp problem

Post by zsvennyz » 15 Sep 2017 18:04

Jepp, mest garantert så står en av kontaktene feil plasert med 1 pinne forskyvning eller noe på korte som styrer lysene, det korte med masse kontakter på litt oppe til h. i maskinen bak. Sjekk dem alle at det står riktig.
TZ, IJ, LOTR, MM, SWEP, SW, RFM, FG, TFTC, TTPW, JP, JPLW, D&D, RBF, Harley, Turtles,CFTBL

hydronic
Flipperjomfru
Posts: 5
Joined: 01 May 2009 14:54

Re: Andy Capp problem

Post by hydronic » 16 Sep 2017 08:46

Takk for svar :)
Jeg har gått over alle kortene og kontaktene og det er ikke mulig å sette de feil virker det som da der hvor der er opphold i pinner er kontaken plugget. Det er ett sted det står en pin på utsiden men der også er det ikke mulig å flytte kontakten for da passer den ikke. Kan det være noe der?
Jeg har bilder av alle kortene med hvordan alt står så hvis noen vil se og hjelpe meg skriv til Per Arne Holtan på facebook så sender jeg over bildene. De er store og får ikke lastet opp her :)

User avatar
pinballwizard
Flipperfrelst
Posts: 24
Joined: 18 Jun 2003 12:11
Highscore TAG: KEN
Location: Ålesund

Re: Andy Capp problem

Post by pinballwizard » 21 Sep 2017 00:03

Kan være en eller flere transistorer / triac'er på hovedkortet som er gåen. Jeg var borti noe lignende på et flipperspill. Der lyste ting når de ikke skulle, og var helt tullete. Når jeg byttet transistorene som var gåen og tilhørende drivere, så begynte spillet å fungere slik det skulle.
Stolt eier av bøtter og spann med maskiner..

Post Reply